Electric Brakes - General RV Discussion - Outback RV Owners Forum

Jump to content


Photo

Electric Brakes


  • Please log in to reply
2 replies to this topic

#1 rossir77

rossir77

    Newbie

  • Legacy Member
  • Pip
  • 5 posts

Posted 19 August 2020 - 08:57 PM

Howdy everyone! Just brought home our new 2021 Outback 324cg....works perfect for us.

On the way home I noticed the brakes were weak even after maxing the setting on my 2016 F250.

So first I redid the grounds at the frame, as this was the cause on my last trailer, and adjusted all the brakes.

Took her on a short trip and I can fully engage my manual brake and it does pull back but not much.

So I pull the junction box apart and check out the wires. Nothing loose. Then I pull the emergency pin and verify 12v. Lift the axle....the wheel spins free....all 4.

So I look at the wires on drivers side.....all white. Go back to the junction box and all four of the white wires are tied into the ground.

Sooo....my instant thought is, well that's wrong...one to power and one to ground for each axle. The thing that has me confused....in the junction box....there is the green wire that goes to the plug, the back wire from the emergency brake box.....AND a mystery blue wire that heads back.

Again all 4 wires that go to the axles, all white, all go to the ground.

Yes...its new and I could deal with my dealer....but prefer to do it myself. Any help would be greatly appreciated.

#2 deepvee16

deepvee16

    Member

  • Legacy Member
  • PipPip
  • 237 posts
  • Location:San Diego County
  • Outback/SOB:2012 298re
  • Tow Vehicle:2016 Ram 3500 CC 6.7 diesel

Posted 20 August 2020 - 03:02 PM

Congratulations on your new home!

 

I'm not an expert, but I can share what little I know...

 

First I would check voltage at each wheel while a helper applies brakes from truck. I would say that if you get full voltage at each wheel, the wiring is good. 

Second, I suggest that you may be expecting more effective braking from the trailer brakes than you're going to get. Behind our '16 Ram diesel, in drive, on level ground, at about 5mph, full manual braking will stop the entire rig. It's not going to put you through the windshield, but it does stop. However, and unlike other lighter smaller trailers I've had. the wheels will not lock up. I think your trailer and mine are just to heavy for that. 

Here's a link to a video recently posted where he looks at the breakaway system. https://www.youtube....h?v=vSuUOMELfc4

One last thing, you have a '16 f250, I'll assume it's a diesel with an exhaust brake. Last fall while descending San Diego mountains, we lost trailer brakes because of a short in one of the magnet assemblies. Having the exhaust brake was simply amazing coming down the steep grades. I found that very comforting, but once near home on more city like streets, not having the trailer brakes was an effort.  

Like you, I would check everything I can before hassling with the dealer. 

Good luck, I'm sure you'll get it "wired" !

Dave



#3 rossir77

rossir77

    Newbie

  • Legacy Member
  • Pip
  • 5 posts

Posted 20 August 2020 - 08:00 PM

Oh yeah I love my engine brake!

So today while playing with the wires and having the emergency pin pulled i suddenly hear a click at the wheels.

So I tore that connection apart and it wasn't proper stripped. Re-did the connection and I was showing about 11v at each wheel.

This is my 3rd trailer.....however the biggest at over 37'....the others I ran at a gain of 7...out of 10 and it would pull pretty hard on the truck when you hit the manual lever. My current gain was maxed out. We shall see the difference when I pull her out next week.

But I think I got her figured out.

One thing I don't like about new trailers.....no 12v plug inside. When dry camping I always ran an inverter to run the tv with my solar working on the batteries. Now I need to figure out how to get one ran.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users