Outbacker RV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
We had our camper winterized by our dealer last fall. We went back in the spring and had them flush everything out. We went camping a few weeks ago and I noticed that the pump would come on every so often.

I know this should be a sign of a leak, but I can't find anywhere where it is leaking. The cabnets are all dry and nothing is running out of the bottom.

Does anyone have any comments on what I should do next?

Thanks
Bill M.
 

·
Outbackers Contributor
Joined
·
5,038 Posts
Bill how long is every so often? If its coming on every 10 minutes you may have an issue, but if its every hour your may not. Look around outside too, did you see any water spots? Is your drain plug in the water heater tight, or a slow leak by chance?
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
It has been about every 10 - 20 min or so. I have already looked on the ground and can't see anything. I will run the pump this weekend and open everything valve even the hot water heater and I will get back to you.

Thanks for the idea's

Bill
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
Ok this weekend I open every valve even the outside shower and water heater. I let in run for about 1 - 2 min and then turned them off the pump never came on after that. sunny I left it on for about one hour so far so good.

We are going camping this weekend at Brown County State in Indiana this coming weekend, so I guess I will be able to give it a good work out then.

Thanks for all the good ideas.

Have a great week,

Bill

 
1 - 5 of 5 Posts
Top